
MACE (MISSING / ABDUCTED CHILD EXCEL) APPLICATION  

Version 1.2 – INSTRUCTIONS. 

MACE is a spreadsheet application that will run on Microsoft EXCEL (which is the standard 

spreadsheet application on most computers with the Microsoft Office Suite).  It is designed as a 

simple system for tracking leads and other investigative steps in a missing or abducted child 

case.  Because it is an EXCEL application, it is not necessary to load or install any new software 

on your system if you already have EXCEL installed on your computer.  It is recommended that 

you run MACE on a single computer in your command post, and that ALL incoming and 

outgoing information first go to the MACE analyst, who will enter all data as appropriate.  The 

shift Command Post Supervisor should review all intake leads and lead responses and set out 

leads as appropriate. 

MACE can filter collected information to find specific words, names, or phrases (using a 

keyword search).  It can also sort collected data by category through drop-down menus, so that 

you can find all outstanding leads, and further refine that search for all outstanding leads with a 

particular priority (such as Immediate, Priority, or Routine), all Immediate leads assigned to a 

particular investigator, etc. 

It is designed to get you up and running quickly without the need for in-depth training.  Most 

personnel with some familiarity with EXCEL will be able to use all the functions within 15 

minutes after reading these instructions. 

MACE is an EXCEL spreadsheet with 6 color-coded pages to track different categories of lead 

and investigative data.  Clicking on the tab on each page (at the bottom of the screen) lets you 

access that page. 

CHANGES TO VERSION 1.2: 

By running your cursor over the headers on each column, you will see a pop-up menu that gives 

the Lead Intake Specialist information and the format to enter data in that field. 

The Header Information is also now visible at all times, now matter how far down the cursor is 

scrolled, to make data entry easier. 

 

Opening MACE 

MACE is set up as a read-only file.  To begin using it, save it as a file with your case name.  If 

the file has been sent to you by e-mail, you may not be able to see all the tabs at the bottom of 

a particular window.  If so, If this happens, right-click on the file name 

“MACEApplication_1.0.xlsx” in the upper left corner, click on “Arrange”, and check on “Windows 

of Case Workbook” at the bottom of the drop-down window.  You will then be able to view the 

entire application.  You should only have to do this once. 



Timelines 

This page lets you start quickly entering data into a chronological timeline.  It is populated with a 

24-hour time-range (from 00:00 to 24:00 hours) for the date of the abduction, and 7 days 

forward and 3 days back.  Once you open an investigation and start a new spreadsheet for your 

case, change the pre-entered dates (“Abduction Date” “Abduction date +1”, “Abduction date -1”, 

etc., to the actual dates (such as” 05/07/2010”, “05/08/2010”, etc.) for clarity.  Enter data tied to 

particular times (from neighborhood canvass and roadblock canvass interviews, cell-phone toll 

information, tower hits, 9-1-1 calls, video review, free-narrative and interview statements from 

suspects, family members, and witnesses, etc.) for quick comparison of suspect alibis to 

objective data, and to establish the Window of Opportunity between when the victim was last 

seen and when the victim was reported missing.  You can enter data establishing location and 

activity for each victim, family member, witness, and suspect under their own column (just insert 

their name under “Person 1”, “Person 2”, etc. ), which will facilitate cross-checking 

discrepancies.  If you have an event that didn’t happen on the hour (such as an event at 

“08:07”) just insert a line for that time in the appropriate place.  (See “To insert a line or column” 

under GENERAL FUNCTIONS, below.) 

I’d recommend a short note at the beginning of each entry in a cell establishing the source of 

the information (“9-1-1 call”, “Cell Phone Caller Records for 602-725-9706”, “08/27/2010 

interview of John Smith”, etc.).  To add additional dates forward or backwards, just highlight a 

day’s time range, copy it and paste it in the desired spot.   

As NCAVC/BAU-3 research on False Allegation of Child Abduction (FACA) cases has identified 

that parental homicide offenders often stage abductions several days before the child was 

murdered, it is useful to establish timeline for the parents, family members, and witnesses 

before the date of abduction in many cases. 

Leads 

It’s crucial to be able to track what tips have come in, and what leads have gone out on a 

missing child case.   

The Leads Page has the following columns.  Based on the requirements of the case, you can 

always add new columns. 

LEAD #: Assign each lead a number (1, 2, 3…)  

DATE:  The date lead came in 

SOURCE: Source of the information: (Tip from Jim Smith; Anonymous Tipline phonecall; 

Neighborhood Canvass at 3123 E. Lincoln St.; SOP (for things we should always do). 

INTAKE INFO - FREE FORM: a short summary of the relevant information from the tip (“Jim 

Smith at 602-555-3167 said he saw a black pickup, AZ license plate ADU-677 driving near the 

abduction site”) 



SUSPECT INFO:  Any identified name, address, license plate, or phone numbers identified. 

ACTION REQUIRED: What the response to the tip is, or an SOP item: “Identify the R/O for AZ 

license plate ADU-677, run background checks, and interview.” 

URGENCY: Not all leads require the same urgency in response.  IMMEDIATE leads should be 

covered as quickly as possible, as they appear to have specific, legitimate information that must 

be covered as soon as possible. PRIORITY leads are also important, but can be covered within 

24 hours.  ROUTINE leads have low credibility or are not time sensitive. 

ASSIGNED TO: The name, agency, and cell phone # of the investigator covering the assigned 

lead.  

DOCUMENTED - YES/NO:  If a report (DR, FD-302, etc.) has been completed and a copy 

provided to the Intake Analyst, write YES. 

DOCUMENTATION – DATE:  Once the DR or FD-302 has been written, enter the date and 

format (“FD-302 dated 08/15/2010, Interview of Jim Smith”; “DR 2010-16345, Supplement 12A”) 

TIMELINE ENTRY:  If there is time-specific information that was entered on the timeline, mark 

YES. 

SUSPECT FOLDER OPENED?  If tip or lead resulted in a Suspect Folder being opened, mark 

YES. (A Suspect Folder is a folder maintained in the Command Post that contains all relevant 

information on an identified suspect or POI: background checks, criminal history, police reports, 

polygraph results, surveillance reports, neighborhood canvass reports (from the suspect’s own 

residence, and copies of canvasses from any other residence where the suspect was 

mentioned), photos, off-line searches, computer searches, etc.) 

ENTERED IN NEIGHBORHOOD FOLDER?  If a tip comes in about the resident of a specific 

address, or from the resident of a specific address within the neighborhood canvass, note YES 

and the neighborhood folder into which it was entered.  (A Neighborhood Folder is a folder 

maintained in the Command Post for each residence that was covered in the Neighborhood 

Canvass.  It contains all relevant information from the Neighborhood Canvass Packets, 

including survey forms, free narratives from residents, consent to search forms, etc., as well as 

copies of any canvass forms from another residence that mentions that residence.) 

EVIDENCE COLLECTED: Mark YES if evidence was collected in the lead response, and enter 

the information on the EVIDENCE REVIEW page. 

 

Evidence Review 

This page lets you track evidence associated with the case: 

EVIDENCE FOUND: Description of the evidence and any evidence tracking number assigned to 

it (use your own agency’s evidence number rather than generating your own) 



HOW COLLECTED: Such as “Search Warrant”, “Consent”, “Abandoned”, “Search Incident to 

Arrest”, etc. 

DATE / TIME COLLECTED:  

WHERE COLLECTED (Address, GPS coordinates, “in Jim Smith’s truck”; “on the person of 

John Doe”, etc.) 

WHO COLLECTED: Title, name and department of investigator who collected evidence. 

HOW DOCUMENTED: Police Report, FD-302, etc. 

WHERE STORED: “Anytown Police Department Evidence Room”, “FBI ECR”, etc. 

VIDEO DATE/TIME STAMP VERIFIED: Instruct everyone collecting surveillance videotapes to 

verify that the date/time stamp is correct and document (YES/NO) or note any discrepancies 

(“Date /Time Stamp is 60 minutes ahead”) 

VIDEO REVIEWERS: Who was assigned to review the video.  This should also be set as a lead 

on the LEADS page. 

VIDEO REVIEW COMPLETED: YES / NO 

VIDEO SUMMARY: A summary of any relevant information from the tapes (“a black Ford F150 

is seen driving southbound on 32nd Street past the MiniMart at 12:35 tape time / 13:35 actual 

time”) 

VIDEO FORMAT: VHS, DVD, Multiplex, DVR Hard Drive, etc. 

Suspects 

As new suspects are identified, this page lets you track them and enter relevant data about 

them. 

LEAD NUMBER: Use only the initial lead # from the LEADS page 

FIRST NAME: 

LAST NAME: 

RELATION:  (to victim: babysitter, stepfather, friend, stranger) 

RACE:  Ethnicity is very subjective but may be used as an identifier by a witness; if in 

doubt, describe as UNKNOWN and always include “UNKNOWN” when filtering data. 

DOB: 

SSN: Social Security Number 

ADDRESS: Street Address 



CITY: 

PHONES: List all home, cell, and work phones in cell 

VEHICLE: List all personal and work-related vehicles by description (color, make, and model) 

and license plate. 

EMPLOYMENT: Current job, business name, and address 

CRIMINAL HISTORY:   

RSO: If suspect is a Registered Sex Offender, mark YES 

SUSPECT FOLDER CREATED: If a Suspect Folder has been opened, mark YES 

 

Neighborhood Canvass 

Research and practical experience have shown that an effective neighborhood canvass is 

among the most powerful investigative techniques in a missing child investigation.  This page 

helps you track the information. 

ADDRESS / UNIT: List the street address, and apartment/unit/trailer # if need be. 

DATE:  Date the canvass was done.  If there are multiple dates, include them. 

TIME: Time canvass was done. 

RESIDENTS:  On a separate line for each resident and visitor at the address, list each 

individual to ensure they were interviewed.  If a resident or visitor has NOT been interviewed yet 

(because they were not at home, work a different shift, moved, etc., highlight that cell so a lead 

may be set to locate and interview that person).  If a person has not been interviewed, and/or 

not filled out a Free Narrative, enter “NO” – this will make searching for gaps in the canvass 

much easier (see GENERAL FUNCTIONS, below, for how to do that.) 

Address/Unit Date Time Residents Free 
narrative 

Person 
of 
Interest? 

Interviewed 
By 

3123 E. Elm 
St 

1/10/2010 17:10 John 
Jones 

Yes No Det. Krieger 
#1241 

3123 E. Elm 
St. 

1/10/2010 17:10 Mary 
Jones 

Yes No SA Aguirre 
#1180 

3123 E. Elm 
St. 

NO NO Todd 
Jones 

NO YES NO 

3125 E. Elm 
St. 

N/A N/A Vacant N/A No N/A 

 



In the example above, Todd Jones, the son of John and Mary Jones, is a Registered Sex 

Offender (RSO) and was not at home when the neighborhood Canvass Team arrived.  As an 

RSO, he is a Person of Interest.  If he works a night shift, the best place and time to locate him 

should be entered under the COMMENTS column and a lead set to find him, collect a free 

narrative, and interview him.  If he has sole access to his room, a consent-to-search form should 

also be collected from him as part of the lead. 

FREE NARRATIVE: It is highly recommended that you ask each resident and each visitor at 

every residence to write a free narrative (a written statement) in their own words describing 

everything they did, saw, or heard the date of the abduction (a copy of this form is in the 

appendix of the FBI Child Abduction Response Handbook).  This form locks each residence into 

a written statement, provides clues as to their mental state, and through statement analysis can 

give clues to deception and guilt.  It is also a good way to keep the residents occupied and in 

one place while a consent search is being done.  If a Free Narrative was done by the individual, 

mark YES or NO (this can be sorted later and leads set to obtain free narratives that were not 

completed during the initial canvass. 

PERSON OF INTEREST: Based on the investigator’s judgment, an individual who appears to 

warrant further investigation should be identified here by name. 

INTERVIEWED BY:  List the investigators who did interview. This information can be obtained 

from the Neighborhood Canvass Packet that was filled out by one of the Canvass Team 

members. 

CONSENT / SEARCH WARRANT: Enter which method was used to search the residence. 

CONSENT PROVIDED BY:  Enter the name of the person(s) who gave consent.   

SEARCHERS: Which members of the search team searched the residence. 

DOCUMENTED: How the canvass was documented (most often, by Neighborhood Canvass 

Survey). 

COMPUTER SEARCHED: If a POI or associate of the victim had a computer forensically 

searched, note the model, who did the search, and the method used (such as ImageScan on-

scene). 

ENTERED IN NEIGHBORHOOD FOLDER: Has a folder been created for the residence 

covered by the search? If so, enter YES. 

COMMENTS: Any other comments regarding the residence, including information on how to 

locate residents and visitors who were not home at the time of the canvass (jobsite information, 

shifts, work and cell phone numbers, etc.) 

General Functions 

To insert a new line or column (as when entering a specific time in the time line, such as 22:03 

hrs), select the entire line below where you want to insert the line. Left-click on the first cell in 



the line, and drag your mouse to highlight all the cells in that line. Right click on the highlighted 

line, click “Insert”, and then click “Shift Cells Down”.  This will create a blank line above to enter 

your new time. 

To search for a word or phrase (name, telephone number, etc.): Click “Find and Select” in the 

upper right corner of the screen, and select “Find” – then type in the word or phrase. 

 

 

 

 

To Filter Columns to Show Data (If you want to find all leads marked IMMEDIATE, or all leads 

assigned to Det. Jones, or all leads that are still uncovered) – this is a very useful tool. 

1. Highlight all the rows and columns of cells (left click in the upper left cell, hold it down 

and drag it out down and to the side until all cells are highlighted. 

 

 

2. To sort just one column (for instance, to display only those cases that are designated 

IMMEDIATE), click the arrow in the lower right corner of the URGENCY column header. 

You will get a drop-down menu that will list all the different data entered. Click the top 



selection (Select All) which will deselect all selections.  Then check only the ones you 

want to see (in the example below, you only want to see the cases designated 

IMMEDIATE.  Click the “OK” button… 

 

(Make sure you have highlighted all the cells on the page before doing this sort.) 

 

3. EXCEL automatically sorts out all the other lines that aren’t designated IMMEDIATE.   

 



You could use this same function to look for suspects who are female, for all the leads assigned 

to a particular investigator, for all neighborhood canvass individuals who have not been 

interviewed, etc. 

4. You can filter multiple levels.  After you did the above sort to identify all your immediate 

leads, you could then highlight all those cells and click the drop down arrow to sort for all 

IMMEDIATE leads assigned to Det. ROBERTS: 

 

 

And you get your list: 

 



You could further sort for IMMEDIATE leads assigned to Det. Roberts that have not been 

covered. 

This can be a very useful tool for Command Post personnel in identifying gaps in lead coverage. 

To return to the normal view of your fields, click the arrow the tabs you selected, select “Select 

All” and click “OK”, and you will return to the normal view of your EXCEL spreadsheet. 

Using MACE in a Command Post 

Included in this folder is a sample hardcopy Lead Form in WORD format (that can be 

customized by you) and .pdf (that can’t be customized, but can be printed out from computers 

that don’t have WORD on them, such as Apple computers).  I would suggest you use them in 

Command Post organization as follows: 

1. The tip or lead response comes into the Intake Analyst, who runs MACE from his/her 

computer.  They enter all the relevant information into each page and assigns a lead 

number on the LEAD page, and enters the lead number on the MACE lead form and 

gives the form and a copy of the tip to the Shift CP Supervisor.  

2. The Shift CP Supervisor reviews the lead, writes down the investigator assigned to the 

lead, marks urgency (Immediate, Priority, or Routine), attaches any supporting 

documents (photos, previous DRs, etc.), and put the lead into the investigator’s CP in-

box. 

3. When the investigator has covered the lead, he/she writes a summary with all relevant 

info on the back of the form and marks whether the lead is covered or more work needs 

to be done (such as an interview on the next shift). The investigator puts it in the Intake 

Analyst’s in-box, and the lead response is entered into MACE and given to the CP Shift 

Supervisor for review. 

4. When the investigator has time to write the lead information up in a report (DR, FD302, 

etc.), he writes the original lead number on a copy of the report and puts it in the Intake 

Analyst’s in-box.  The Intake Analyst compares the final draft with the summary to see if 

any more information needs to be entered into MACE, gives the copy to the CP Shift 

Supervisor for review, and a hard copy is placed in a 3-ring binder chronologically 

organized for the Lead Investigators to review. 

 

QUESTIONS: 

If you have questions on the use of the MACE application in a missing child investigation, feel 

free to call me in Phoenix. My desk phone # is 602-650-3309 (please use that number for non-

emergencies) or shoot me an e-mail at michael.conrad@ic.fbi.gov . If it’s after work hours and 

you are involved in a case and have questions or need to have a copy of MACE e-mailed to you 

(I keep it on my blackberry) expeditiously, call me on my cell phone at 602-725-9706 or email 

me at the above address at any time. 

mailto:michael.conrad@ic.fbi.gov


- Mike Conrad 

- FBI / Phoenix –  

- Child Abduction Rapid Deployment (CARD) Team, Western Region.  

Accessing MACE through multiple computers: 

If you have multiple users who need to simultaneously enter and check data on MACE, it is 

possible to run separate stations with different functions (so 1 laptop could enter the 

neighborhood canvass data, another could enter the RSO data, etc.) then merge the files at 

regular intervals. 

 

It is preferable, however, to run the MACE Excel spreadsheet as a shared workbook, so multiple 

users can enter and check data from their workstations. 

If you are using multiple laptops in a forward command post (such as a command van with no 

server), connect the servers through a simple hub and connect the hub to a portable hard drive, 

OR 

If you are operating in an IT environment with a shared server, 

 Follow the instructions below to use the Excel spreadsheet as a shared workbook 

You can also find this information, with links on the Microsoft website at: 

 

http://office.microsoft.com/en-us/excel-help/use-a-shared-workbook-to-collaborate-

HP010096833.aspx 

You can create a shared workbook and place it on a network location where several people can edit the contents simultaneously. For 

example, if the people in your work group each handle several projects and need to know the status of each other's projects, the group can 

use a shared workbook to track the status of the projects. All persons involved can then enter the information for their projects in the same 

workbook. 

As the owner of the shared workbook, you can manage it by removing users from the shared workbook and resolving conflicting changes. 

When all changes have been incorporated, you can stop sharing the workbook. 

 

What do you want to do? 
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 Share a workbook 

 Edit a shared workbook 

 Remove a user from a shared workbook  

 Resolve conflicting changes in a shared workbook 

 Stop sharing a workbook 

 

Share a workbook 

1. Create a new workbook and enter any data that you want to provide, or open an existing workbook that you want to make available for 

multiuser editing.  

 NOTE   Not all features are supported in a shared workbook. If you want to include any of the following features, you should add 

them before you save the workbook as a shared workbook: merged cells, conditional formats, data validation, charts, pictures, 

objects including drawing objects, hyperlinks, scenarios, outlines, subtotals, data tables, PivotTable reports, workbook and worksheet 

protection, and macros. You cannot make changes to these features after you share the workbook. 

Features that are not supported in a shared workbook 

IN A SHARED WORKBOOK, YOU 

CANNOT 

BUT YOU MAY BE ABLE TO DO THE FOLLOWING 

Create an Excel table None 

Insert or delete blocks of cells You can insert entire rows and columns. 

Delete worksheets None 

Merge cells or split merged cells None 

Add or change conditional formats Existing conditional formats continue to appear as cell values change, but you can't 

change these formats or redefine the conditions. 

Add or change data validation Cells continue to be validated when you type new values, but you can't change existing 

data validation settings. 

Create or change charts or PivotChart reports You can view existing charts and reports. 

Insert or change pictures or other objects You can view existing pictures and objects. 

Insert or change hyperlinks Existing hyperlinks continue to work. 

Use drawing tools You can view existing drawings and graphics. 

Assign, change, or remove passwords Existing passwords remain in effect. 

Protect or unprotect worksheets or the workbook Existing protection remains in effect. 

Create, change, or view scenarios None 

Group or outline data You can continue to use existing outlines. 

http://office.microsoft.com/en-us/excel-help/use-a-shared-workbook-to-collaborate-HP010096833.aspx#BMshareworkbook
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http://office.microsoft.com/en-us/excel-help/use-a-shared-workbook-to-collaborate-HP010096833.aspx#BMresolveconflicts
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Insert automatic subtotals You can view existing subtotals. 

Create data tables  You can view existing data tables. 

Create or change PivotTable reports You can view existing reports. 

Write, record, change, view, or assign macros You can run existing macros that don't access unavailable features. You can record 

shared workbook operations into a macro stored in another nonshared workbook. 

Add or change Microsoft Excel 4 dialog sheets None 

Change or delete array formulas Existing array formulas continue to calculate correctly. 

Use a data form to add new data You can use a data form to find a record. 

Work with XML data, including: 

 Import, refresh, and export XML data 

 Add, rename, or delete XML maps 

 Map cells to XML elements 

 Use the XML Source task pane, XML toolbar, 
or XML commands on the Data menu 

None 

2. On the Review tab, in the Changes group, click Share Workbook. 

 

3. On the Editing tab, select the Allow changes by more than one user at the same time. This also allows workbook merging check box. 

4. On the Advanced tab, select the options that you want to use for tracking and updating changes, and then click OK. 

5. Do one of the following: 

 If this is a new workbook, type a name in the File name box. 

 If this is an existing workbook, click OK to save the workbook, click Microsoft Office Button , and then click Save As. 

6. On a computer that is running Windows Vista     

 In the Address bar, select a network location that is accessible to the intended users, and then click Save. 

On a computer that is running Microsoft Windows XP     

 In the Save in box, select a network location that is accessible to the intended users, and then click Save. 

 NOTE   You should use a shared network folder, not a Web server. 

7. If the workbook contains links to other workbooks or documents, verify the links and update any links that are broken, and then click Save 

on the Quick Access Toolbar, or press CTRL+S.  

 

How to verify and update links to other workbooks or documents 

1. On the Data tab, in the Connections group, click Edit Links. 
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 NOTE   The Edit Links command is unavailable if your file does not contain linked information. 

1. Click Check Status to verify the status for all links in the list. 

 NOTE   This may take a while if there are many links, or if the source workbook for the links is on a network location, and the 

network is slow. 

2. Check the status in the Status column, click the link, and then take the action that is needed. 

IF THE STATUS IS TAKE THIS ACTION 

OK No action is required. The link is working and up to date. 

Unknown Click Check Status to update the status for all links in the list. 

N/A The link uses Object Linking and Embedding (OLE) or Dynamic Data Exchange (DDE).  

 NOTE   Microsoft Office Excel cannot check the status of these types of links. 

Error: Source not found Click Change Source, and then select another workbook.  

Error: Worksheet not found Click Change Source, and then select another worksheet. The source may have been moved or renamed. 

Warning: Values not updated Click Update Values. The link was not updated when the workbook was opened.  

Warning: Click Open Source, 

and calculate the workbook by 

pressing F9 

The workbook may be set to manual calculation. To set the workbook to automatic calculation, click 

Microsoft Office Button , and then click Excel Options. In the Formulas category, under 

Calculation options, click Automatically. 

Warning: Some names cannot 

be resolved until the source 

workbook is opened 

Click Open Source, switch back to the destination workbook, and then click Check Status. If this does not 

resolve the problem, make sure that the name is not misspelled or missing. Switch to the source workbook, 

and then on the Formulas tab, in the Named Cells group, click Name Manager, and look for the name. 

Warning: Click Open Source The link cannot be updated until the source is open. 

Source is open The status of a link cannot be checked. 

Values updated from file name No action is required. The values have been updated. 

Warning: Excel cannot 

determine the status of the link 

The source may contain no worksheets or may be saved in an unsupported file format. Click Update Values. 

 NOTES  

 All users with access to the network share have full access to the shared workbook unless you lock cells and protect the worksheet to restrict 

access. To protect a shared workbook, click Protect and Share Workbook in the Changes group on the Review tab. When you protect a 

shared workbook, you can set a password that all users must enter to open the workbook. 

 To edit the shared workbook, all users must have one of the following installed on their computers: Microsoft Office Excel, Microsoft Excel 97 

or later, or Microsoft Excel 98 or later for Macintosh. 
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 Not all Excel features are supported in a shared workbook. For more information, see the table "Features that are not supported in a shared 

workbook" above. 

TOP OF PAGE 

Edit a shared workbook 

After you open a shared workbook, you can enter and change data as you do in a regular workbook. 

1. Open the shared workbook.  

How to open a shared workbook 

1. Click Microsoft Office Button , and then click Open. 

2. On a computer that is running Windows Vista     

 In the Address bar, locate the network location where the shared workbook is stored, and then click the shared workbook. 

On a computer that is running Microsoft Windows XP     

 In the Look in box, locate the network location where the shared workbook is stored, and then click the shared workbook. 

3. Click Open. 

 TIP   You can also go to the network location where the shared workbook is stored and double-click the shared workbook to open 

it. 

1. Click the Microsoft Office Button , and then click Excel Options. 

1. In the Popular category, under Personalize your copy of Office, in the User Name box, enter the user name that you want to use to 

identify your work in the shared workbook, and then click OK. 

2. Enter and edit data on the worksheets as usual.  

1.  NOTE   You won't be able to add or change the following: merged cells, conditional formats, data validation, charts, pictures, 

objects including drawing objects, hyperlinks, scenarios, outlines, subtotals, data tables, PivotTable reports, workbook and 

worksheet protection, and macros. 

3. Make any filter and print settings that you want for your personal use. Each user's settings are saved individually by default. 

1.  TIP   You can also use the filter or print settings that were made by the owner of the workbook whenever you open the 

workbook.  

2. How to use the original filter and print settings 

1. On the Review tab, in the Changes group, click Share Workbook. 

  

 On the Advanced tab, under Include in personal view, clear the Print settings or Filter settings check box, and then click OK. 

4. To save your changes to the workbook and see the changes that other users have saved since your last save, click Save on the Quick 

Access Toolbar, or press CTRL+S. 
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If the Resolve Conflicts dialog box appears, resolve the conflicts.  

 TIP   To resolve conflicts, see Resolve conflicting changes in a shared workbook in this topic. 

 NOTES  

 You can see who else has the workbook open on the Editing tab of the Share Workbook dialog box (Review tab, Changes group, Share 

Workbook button). 

 You can choose to get automatic updates of the other users' changes periodically, with or without saving, under Update changes on the 

Advanced tab of the Shared Workbook dialog box. 

TOP OF PAGE 

Remove a user from a shared workbook  

If needed, you can disconnect users from a shared workbook. 

 NOTE   Before disconnecting users, make sure that they have completed their work on the workbook. If you remove an active user, any 

unsaved work will be lost. 

1. On the Review tab, in the Changes group, click Share Workbook. 

 

1. On the Editing tab, in the Who has this workbook open now list, review the names of users. 

2. Select the name of the user who you want to disconnect, and then click Remove User. 

 NOTE   Although this action disconnects the user from the shared workbook, it does not prevent that user from editing the shared 

workbook again. 

3. To delete any personal view settings of the removed user, do the following: 

1. On the View tab, in the Workbook Views group, click Custom Views. 

 
2. In the Views list, select the view of another user, and then click Delete. 
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Resolve conflicting changes in a shared workbook 

A conflict happens when two users are both editing the same shared workbook and try to save changes that affect the same cell. Excel can 

keep only one of the changes in that cell. When the second user saves the workbook, Excel displays the Resolve Conflicts dialog box. 
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1. In the Resolve Conflicts dialog box, read the information about each change and the conflicting changes made by the other user. 

2. To keep your change or the other person's change and to advance to the next conflicting change, click Accept Mine or Accept Other.  

To keep all of your remaining changes or all of the other user's changes, click Accept All Mine or Accept All Others. 

3. To have your changes override all other changes without displaying the Resolve Conflicts dialog box again, do the following:  

1. On the Review tab, in the Changes group, click Share Workbook. 

 

1. On the Advanced tab, under Conflicting changes between users, click The changes being saved win, and then click OK. 

4. To view how you or others resolved past conflicts, do the following:  

1. On the Review tab, in the Changes group, click Track Changes, and then click Highlight Changes. 

2. In the When list, select All.  

3. Clear the Who and Where check boxes.  

4. Select the List changes on a new sheet check box, and then click OK.  

5. On the History worksheet, scroll to the right to view the Action Type and Losing Action columns.  

 NOTE   Conflicting changes that were kept have Won for Action Type. The row numbers in the Losing Action column 

identify the rows with information about the conflicting changes that were not kept, including any deleted data. 

 TIP   To save a copy of the workbook with all your changes, click Cancel in the Resolve Conflicts dialog box, click Microsoft 

Office Button , click Save As, and then type a new name for the file. 

TOP OF PAGE 

Stop sharing a workbook 

Before you stop sharing the workbook, make sure that all other users have completed their work. Any unsaved changes will be lost. Because 

the change history will also be deleted, you may want to start by printing the History worksheet or by copying it to another workbook.  

1. To keep a copy of the change history information, do the following: 

1. On the Review tab, in the Changes group, click Track Changes, and then click Highlight Changes. 

 

1. In the When list, select All. 

2. Clear the Who and Where check boxes. 

3. Select the List changes on a new sheet check box, and then click OK. 

4. Do one or both of the following: 

 To print the History worksheet, click Microsoft Office Button , and then click Print . 
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 To copy the history to another workbook, select the cells that you want to copy, click Copy on the Home tab in the 

Clipboard group, switch to another workbook, click where you want to place the copied data, and then click Paste on 

the Home tab in the Clipboard group. 

 

 NOTE   You may also want to save or print the current version of the workbook, because this history data might not apply to 

later versions of the workbook. For example, cell locations, including row numbers, in the copied history may no longer be 

current. 

2. In the shared workbook, on the Review tab, in the Changes group, click Share Workbook. 

3. On the Editing tab, make sure that you are the only person listed in the Who has this workbook open now list. 

 TIP   To remove any additional users, see Remove a user from a shared workbook in this topic. 

4. Clear the Allow changes by more than one user at the same time. This also allows workbook merging check box. 

 NOTE   If this check box is not available, you must first unprotect the workbook. To remove shared workbook protection, do the 

following: 

1. Click OK to close the Share Workbook dialog box. 

2. On the Review tab, in the Changes group, click Unprotect Shared Workbook. 

3. If you are prompted, enter the password, and then click OK. 

4. On the Review tab, in the Changes group, click Share Workbook. 

5. On the Editing tab, clear the Allow changes by more than one user at the same time. This also allows workbook merging check 

box. 

5. When you are prompted about the effects on other users, click Yes. 
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